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Note to Reader

The Manual
Advanced Presentations for Microsoft Office 2007 for ECDL offers a practical, step-by-step guide
for those who wish to upgrade their presentation skills to acquire a thorough competence in
this application. Similar to the other Blackrock Education Centre training materials, it has been
designed as either a stand-alone study guide or for use in a tutor-led environment. However, as is
characteristic of Blackrock Education Centre training materials, the content of this manual offers
additional support information through explanations, demonstrations and practical exercises as
well as a support website, www.becpublishing.com.

Design
Every use has been made of the expertise we have gained  training students in ICT over  many years.  
The knowledge and skills of our substantial pool of trainers hugely influenced the content and  
layout of the material.

The manual is written in plain English.•	

There are step-by-step, detailed explanations and action sequences. •	

Particular attention is given to  relating what is  seen on the pages of the manual to what is seen •	
on the computer screen.  

The A4 size of the manual and the side-by-side layout of graphics and text, combine to make it •	
an ideal training manual.

Exercises
At the end of each section, there are two kinds of exercises.  There are self-check questions designed 
to jog your memory of important details.  There are also practical exercises that have been designed 
to revise some of the more important skills associated with using Microsoft PowerPoint. 

In successfully completing each set of exercises, the student can be confident, that  progress in 
learning more sophisticated skills has been achieved.

Web Support
Support material is available at www.becpublishing.com. 

This manual was produced – text, design and layout – using only the Microsoft Office suite  
of programs and the skills described in the manual. The screen shots were captured using  

a small utility program and most were inserted directly onto the page.
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2.4.2 Emotional Responses to Colour 

Colour comes from light. The visible colour spectrum consists of seven colours. 
 
 
 
 
 
 
 
 
 
 
The human eye only detects three colours – red, green and blue – which are known as primary 
colours (RGB – red, green, blue – is also used in computer monitors). These three colours are used to 
create all other colours. Each colour has a complimentary colour which makes the main colour appear 
brighter. 
 
 
 
 
 
 
 
 
 
 
Colours can be separated into two brackets – Cool and Warm – with the exception of green which is 
balanced between the cool and warm spectrum. 
 
 
 
 
 
 
 
 
 
Emotional responses can be elicited from colours, as shown below. 

 

Colour Complimentary Colour 
Violet Yellow 
Indigo Orange 
Blue Red 

Green Red 
Yellow Violet 
Orange Indigo 

Red Blue 

COOL 
Violet 
Indigo 
Blue 

Balanced Green 

WARM 
Yellow 
Orange 

Red 

Colour Emotional Response 
Violet Mystical, spiritual awareness, idealism. 

Indigo Responsibility, calming/sedating properties, articulation. 

Blue Calming, peaceful, relaxing – not to be used to stimulate activity. 

Green Balanced, controlled, harmonious, practical, stimulates interaction, 
understanding. 

Yellow Good humoured, positive, confident – good for study and concentration. 

Orange Stimulates the mind, creative, sociable, energising – good for stimulating 
activity. 

Red 
Stimulating, energetic – often used in dining areas to stimulate appetite but 
also stimulates emotions. Pink is a more soothing shade that can be used in 
place of red. 

Other colours Brown – passive; Grey – neutral; Black – powerful. 

 Red 
 Orange 
 Yellow 
 Green 
 Blue 
 Indigo 
 Violet 
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2.4.3 Colour Blindness 
Colour blindness is the inability to perceive differences between certain colours, with the most 
common deficiency being the inability to see the differences between red and green, although there 
are also certain types of colour blindness that affect the ability to perceive blue and yellow. 
 
Colour blindness affects men more than women (between 7–10 per cent of men are affected) with 
variations occurring between populations of racial origin (i.e. Europeans, Asians and Africans). 
 
Filters, tinted spectacles and contact lenses may be prescribed to help combat the deficiency. A good 
designer will take colour blindness into consideration when planning a presentation and will use a 
consistent colour scheme which avoids problematic colours. Use of colour coding or colour contrast 
to express or represent information should be avoided.  

 
 

Practice Sequence  

1 Graphical and textual information should use limited amount of detail to enhance clarity – 
true or false? 
 
a. True. 
b. False. 

 

2 Text should be used to support graphical information within a presentation – true or 
false? 
 
a. True. 
b. False. 

 

3 Which of the following is an important part in the delivery of a presentation? 
 
a. Slides should follow a logical sequence. 
b. Slides should not be structured. 
c. The slide sequence depends on the design not the content. 
d. The time interval should be identical between each slide. 

 

4 To ensure that the key points can be delivered and assimilated when time is limited, the 
presenter should? 

 
a. Tailor the content to the time available. 
b. Ensure all points are covered in full regardless of the available time. 
c. Rush through the delivery to ensure that all points are covered. 
d. Omit certain slides from the presentation. 

 

 
 

The green segment of the pie chart 
represents the profits for 2009. 

The following example shows how instructions and descriptions relating to colour should be avoided. 

If the example above was used within a presentation, some audience members with colour blindness may 
have difficulty in determining the green segment of the pie chart. The above example would be more 
readable if the different segments of the pie chart were labelled appropriately, without reference to colour. 
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 From the Edit Master group, select Insert Slide Master 
 Edit and format the new slide master as required (see sections 1.7 and 1.8 for 

formatting instructions). 
 
 
In this example, a theme has been  
applied to a new slide master. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
1.7 Formatting a Slide Master (6.2.1.2) 
Slide masters can be formatted with background colour, fill effects, picture backgrounds, logo, line 
spacing, text formatting, bullets and footer information. Formatting can be applied directly to 
individual slides, but it saves time and effort to apply formatting to the slide master and also ensures 
consistency throughout the presentation.  
 
Formatting should only be applied to individual slides if they will not contain the same formatting as 
the other slides in the presentation. 
 
The background of a slide can consist of solid colour, gradient colour (using more than one colour), 
texture or picture. Background colour can be applied to one slide or all slides in a presentation.  
 
1.7.1 Solid Background Colour 
Background colour should be consistent and compliment other colours used throughout the 
presentation. An important consideration when choosing a background colour is whether slide content 
will be legible against it when presented as a slide show. For example, avoid using a dark background 
colour if the text is also formatted with a dark font colour.  
 
To change the background colour, do the following: 
 Select Background Styles from the Slide Master tab. 
 Select the drop-down arrow. 
 Select a colour from the menu. 

 
 

 
 

 
 

 Background styles 
have been applied 

to customised 
standard slide 

layouts (Title Slide 
and Title and 

Content slide) in 
Slide Master view 

Select Format 
Background to 

access further colours  

The background 
styles displayed 
in the gallery 
are based on 
the current 
theme  

Select a colour 
from the menu  
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 Click Format Background to access further colours. 
The Format Background window opens.  

 Click the Solid Fill option button. 
 Click the Color arrow.  
 Choose a colour from the menu, or click More Colors. 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
When More Colors is selected, the Colors window opens.  

 From the Standard tab, select a different colours. 
 Click the Custom tab to mix colours together to create a custom colour. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 

 
 

 

 

 Click OK. 
 In the Format Background window, click Close to apply the background colour to the current 

slide only, or Apply to All to apply the background to all slides in the presentation. 
 

…or mix colours for a 
custom shade 

Select Solid Fill to 
apply solid 

background colour 

Click the Color 
arrow and then 

choose a colour 

Click More 
Colors to see the 
colour palette 

Select a shade… 
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When More Colors is selected, the Colors window opens.  
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 Click OK. 
 In the Format Background window, click Close to apply the background colour to the current 

slide only, or Apply to All to apply the background to all slides in the presentation. 
 

…or mix colours for a 
custom shade 

Select Solid Fill to 
apply solid 

background colour 

Click the Color 
arrow and then 

choose a colour 

Click More 
Colors to see the 
colour palette 

Select a shade… 
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Background styles, based on current theme colours, can be applied to a specific Slide 
Master or to all Slide Masters by right-clicking a background style in the gallery. 

 

 
 
 
 
 
 
 
 
 

 
 

 
 

 
1.7.2 Fill Effects 
Fill effects, such as gradient, texture and picture fill, can be used to format the background of a 
presentation. It is important to ensure that slide content is visible/legible against the fill effect 
background applied to the slides. 
 
To use fill effects, do the following: 
 On the Design tab, in the Background group, click the Background Styles arrow. 
 Select Format Background. 

The Format Background window opens.  
 Ensure that the Fill tab is selected. 
 The window appears displaying 3 options: Solid Fill, 

Gradient Fill and Picture or Texture Fill. 
 The Solid Fill option enables you to apply one colour  

to the background. See Section 1.7.1. 
 The Gradient Fill option enables you to create a 

graduated colour effect, using one or two colours  
and a selection of shading styles. 

 The Picture or Texture Fill option holds a choice of 
textured backgrounds and also enables you to apply  
a stored picture as a background. 

 
 
 
 
 
Gradient Fill 
To apply a preset gradient fill, do the following: 
 On the Design tab, in the Background group, click the Background Styles arrow. 
 Select Format Background. 

The Format Background window opens. 
 Click the Gradient Fill option. 
 Select the Preset Colors arrow. 
 Choose from the range of preset gradient effects: 

 
 

 
 
 

Select the Preset 
colors arrow and 
choose a gradient 
type 

note
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To create a custom gradient fill, do the following: 
 Select the Color arrow and choose a colour.  
 Change the Type, Stop position, Angle and the Direction as required. 

 

 
 

 Click Close to apply to the current slide or Apply to All to apply the gradient background colour to 
all slides in the presentation. 

 
Texture Fill 
To apply a preset texture fill, do the following: 
 On the Design tab, in the Background group, click the Background Styles arrow. 
 Select Format Background. 

The Format Background window opens. 
 Select the Picture or texture fill option. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Select the Texture arrow and choose a texture from  

the range of available textures. 
 Select Close to apply the texture fill to the current  

slide or Apply to All to apply the texture to all slides. 
 
 
 
 
 

Change the 
settings as 
required to 
create a custom 
gradient fill

Select the 
texture arrow 
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A picture can only be converted to a Microsoft Drawing Object if it is saved in .wmf 
(Windows Meta File) format or .emf (enhanced Meta File) – such as pictures saved from 
Clip Art.  Images saved in JPEG, GIF, PNG cannot be converted. 

 
 
 
 

 
3.6 Editing a Drawn Object (6.3.3.6) 
When the image is converted to a drawing object, it can be edited and formatted. 
 
3.6.1 Grouping 
Most images, whether from the ClipArt gallery or downloaded from a digital source, are grouped, 
which means that all of the individual elements of the image are seen as one whole object. An image 
saved as a drawn object can be ungrouped to enable formatting of the individual picture components.  
 
The examples below show grouped and ungrouped objects. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.6.2 Ungrouping 
Ungrouping an image that has been converted to a drawing object enables individual picture 
components to be formatted. 
 
To ungroup a picture, do the following: 
 Right-click the drawing object. 
 Select Group and then Ungroup from the menu that appears. 

 
 

 
 
 
 
 
 
 
 
 
 
 

This picture has been converted  
to a drawn object and is treated  
as one whole object.  Note the 
selection and rotation handles 

around the entire object 

In this picture, the drawn 
object is ungrouped and each 
part of the image is selected.  

Note the selection and rotation 
handles around each of the 

ungrouped picture areas 

This example shows 
an ungrouped 

individual picture 
area selected 

Select Group and 
then Ungroup 

note
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The object can also be formatted by selecting Shape Fill from the Drawing Tools/ 
Format tab. 

 

The drawing object is now ungrouped and individual parts of the image are isolated and so can be 
edited and formatted.  
 
The example below shows the image has been ungrouped so that each part of the object is editable. 
 

 
 
3.6.3 Editing an Ungrouped Object 
Before an ungrouped element of an object can be edited, it must first be selected.  
 
To select an ungrouped element before editing, do the following: 
 Click away from the selected areas of the object to deselect. 
 Click the specific element of the drawing object that is to be edited. 

 
To edit an ungrouped element, do the following: 
 Ensure the relevant part of the object is selected.  
 Press the Delete key to delete the selected area of the image. 

Alternatively, right-click the selected element of the drawing object, then select Format Shape… 
from the pop-up menu. 

 
 

  
 
 

 
 
 
 
 
 

The Format Shape window opens 
 Select the Fill tab. 
 From the Fill section of the window, select the Solid Fill option button. 
 Select the Color arrow. 
 Choose a colour or click More Colors to see the palette.  
 When a colour has been selected, click Close. 

 

Each of the selected areas of the image is an individual element 
that can be edited separately to the other elements in the image.   
 
Each black shape in the strawberry picture can be deleted, resized, 
moved or formatted as required.  
 
The fill colour of the strawberry and its leaves can be formatted, as 
can the thick black border surrounding the image. 

Select Format 
Shape 

Right click the specific 
element of the drawing 
object. 
 
In this example; the 
strawberry’s centre, (but 
not the border or the 
individual black shapes) 
is selected so that the 
colour can be changed 

note
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The object can also be formatted by selecting Shape Fill from the Drawing Tools/ 
Format tab. 

 

The drawing object is now ungrouped and individual parts of the image are isolated and so can be 
edited and formatted.  
 
The example below shows the image has been ungrouped so that each part of the object is editable. 
 

 
 
3.6.3 Editing an Ungrouped Object 
Before an ungrouped element of an object can be edited, it must first be selected.  
 
To select an ungrouped element before editing, do the following: 
 Click away from the selected areas of the object to deselect. 
 Click the specific element of the drawing object that is to be edited. 

 
To edit an ungrouped element, do the following: 
 Ensure the relevant part of the object is selected.  
 Press the Delete key to delete the selected area of the image. 

Alternatively, right-click the selected element of the drawing object, then select Format Shape… 
from the pop-up menu. 

 
 

  
 
 

 
 
 
 
 
 

The Format Shape window opens 
 Select the Fill tab. 
 From the Fill section of the window, select the Solid Fill option button. 
 Select the Color arrow. 
 Choose a colour or click More Colors to see the palette.  
 When a colour has been selected, click Close. 

 

Each of the selected areas of the image is an individual element 
that can be edited separately to the other elements in the image.   
 
Each black shape in the strawberry picture can be deleted, resized, 
moved or formatted as required.  
 
The fill colour of the strawberry and its leaves can be formatted, as 
can the thick black border surrounding the image. 

Select Format 
Shape 

Right click the specific 
element of the drawing 
object. 
 
In this example; the 
strawberry’s centre, (but 
not the border or the 
individual black shapes) 
is selected so that the 
colour can be changed 

note
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3.6.4 Regrouping 
The drawing object should be regrouped on completion of editing and formatting. If the drawing 
object remains ungrouped, each part will be treated as an individual object. To enable moving, 
resizing and formatting of the image as one object, it needs to be regrouped. 
 
To regroup a drawing object, do the following: 
 
Grouping Two Individual Parts of a Drawing Object  
 Click one individual element. 
 Holding down the CTRL key, click another individual element.  

The two selected elements should appear with white handles surrounding them to indicate 
selection. 

 
 
 
 
 

Select the 
Color arrow 

…or select 
More Colors 
to see the 
palette

Select a 
colour… 

Select the 
Standard tab 

Choose a 
colour 
from the 
palette 

Two of the individual black 
shapes are selected and 
can be grouped as one 
object 
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An object which has been ungrouped can be regrouped by right clicking any of the 
individual picture elements and selecting Group and Regroup.  For the Group command 
to work you must first select each of the elements to be grouped. 

 Right-click one of the selected objects and select Group from the pop-up menu. 
 Select Group from the sub-menu. 
 The two shapes are now grouped as one object with the selection handles surrounding both 

shapes. 
 
 
 
 

 
 

Grouping the Whole Image  
 Ensure that the Select Objects option is active in the Select menu  

(Home tab/Editing group). 
 Drag the mouse over the whole object to select each individual element. 
 Right-click the selected object and select Group from the pop-up menu. 
 Select Regroup (or Group) from the sub-menu. 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The image is now grouped as one object and any editing and /or formatting will affect the whole 
image instead of individual elements. 

 
 
 
 
 
 
 
 
3.7 Saving an Image in a Different File Format (6.3.3.7) 
Images, once inserted onto a slide, can be saved from within PowerPoint Images as a different file 
format, such as gif (Graphics Interchange Format), jpeg (Joint Photographic Experts Group File 
Interchange Format), png (Portable Network Graphics) or bmp (Bitmap Image Format).  
  
To save an image in a different file format, do the following: 
 Right-click the image. 
 Select Save as Picture from the pop-up menu. 

The Save As Picture window opens. 

The grouped shape displays as one 
object with the selection handles 
surrounding both shapes 

note
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Color arrow 
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More Colors 
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palette
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colour… 

Select the 
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colour 
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palette 
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 Ensure that the Select Objects option is active in the Select menu  

(Home tab/Editing group). 
 Drag the mouse over the whole object to select each individual element. 
 Right-click the selected object and select Group from the pop-up menu. 
 Select Regroup (or Group) from the sub-menu. 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The image is now grouped as one object and any editing and /or formatting will affect the whole 
image instead of individual elements. 

 
 
 
 
 
 
 
 
3.7 Saving an Image in a Different File Format (6.3.3.7) 
Images, once inserted onto a slide, can be saved from within PowerPoint Images as a different file 
format, such as gif (Graphics Interchange Format), jpeg (Joint Photographic Experts Group File 
Interchange Format), png (Portable Network Graphics) or bmp (Bitmap Image Format).  
  
To save an image in a different file format, do the following: 
 Right-click the image. 
 Select Save as Picture from the pop-up menu. 

The Save As Picture window opens. 

The grouped shape displays as one 
object with the selection handles 
surrounding both shapes 

note
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The Chart Tools tab on the ribbon will display when you are working with charts. 
 

 
 
 
 
Charts – such as bar charts, pie charts and line graphs – can be created within PowerPoint, using its 
own chart-making facility. Charts are used to represent data in graphical form, making it easier to see 
and interpret the data at a glance. To use charts you need to input data in a spreadsheet. This data is 
then displayed in chart format in the chart type that you specify. The chart can be modified if required 
to display a different chart type. Chart titles can also be added or removed as required. The chart data 
is described by the data labels that are applied.  
 
 
 
 
 
 
 
 
 
 
1.1 Creating a Chart 
In this task you will create a chart using the chart-making facility in PowerPoint.  
 
To create a chart, do the following: 
 In a new presentation, create a new slide by selecting the New Slide button in the Home tab. 
 Select the Title and Content slide layout. 

 
 

 
 
 
 
 
 
 
 
 
 The slide will be inserted with the Title and Content slide layout. 
 Select the Insert Chart icon on the slide. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Insert Chart window opens. 

Section 1  Using Charts

Select the Insert 
Chart icon 

note
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 Select a chart type and a sub-type. 
 Click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A chart, displaying the chosen chart type, will appear alongside a spreadsheet containing sample 
data.  
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select a  
chart sub-
type 

Select a 
chart 
type 

Scroll down to see more chart 
sub-types 
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The chart currently displays data By Rows, this can be changed by  
selecting the Switch Row/Column button. The chart will then display  
the data by columns. 

 
 

 
 
  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

The chart will use the data in the first row for the legend; the data in the first column for the X Axis 
and the data in the remaining cells to represent the quarterly sales. A legend is a key to the data in 
the chart. 
 

 
   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The chart is 
displayed as a 
2-D column 
chart 

The vertical 
axis is the  
Y or value 
axis 

The horizontal axis is the X axis 

This is the 
legend 

This data in 
this row is 
used for the 
legend  

This data in these columns 
informs the chart and is used 
for the Value or Y axis 

This data in 
this column is 
used for the X 
axis 

note
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 Select a chart type and a sub-type. 
 Click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A chart, displaying the chosen chart type, will appear alongside a spreadsheet containing sample 
data.  
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select a  
chart sub-
type 

Select a 
chart 
type 

Scroll down to see more chart 
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The chart currently displays data By Rows, this can be changed by  
selecting the Switch Row/Column button. The chart will then display  
the data by columns. 

 
 

 
 
  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

The chart will use the data in the first row for the legend; the data in the first column for the X Axis 
and the data in the remaining cells to represent the quarterly sales. A legend is a key to the data in 
the chart. 
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chart 

The vertical 
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 You can edit the datasheet by clicking the Edit Data button on the Design tab and 
replacing the existing sample data with your own data.  
 

 The Data Table can be displayed beneath the chart if required by clicking the Data Table 
button from the Layout tab and selecting Show Data Table.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Inserting a Legend 
A legend is a key to the data series included in the chart. You can choose to display or remove the 
legend on your chart.  The legend can be displayed or removed by clicking the Legend button from 
the Layout tab.  
 
To insert a legend, do the following: 
 In the Chart Tools/Layout tab, click the Legend arrow. 
 Select a legend location from the menu or choose None to remove the 

legend.  
 
 
 
 
 
 
 
 
 
 
 

Click to 
display the 
data table 
beneath the 
chart 

Click None to 
remove the 

data table 

The data 
table is 
displayed 
beneath the 
chart 
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1.1.1 Selecting a Chart Element 
Before a chart can be edited or formatted, it must first be selected. Different areas of the chart can be 
selected from the Chart Elements box.  
 
To select a chart element, do the following: 
 Click the chart or chart element to select it. 

Alternatively, select Chart Tools/Layout and then, in the Current Selection group, click the Chart 
Elements arrow and select a chart element from the list. 

 
 

 
 
 
 
 
 
 
 
 
 
 

The selected chart element will display with handles surrounding it. When a 
chart element is selected, it can be deleted, resized, formatted, and moved 

 
 
1.2 Formatting Chart Elements (6.4.1.1) 
All chart elements – such as chart title, legend, data labels and axes labels – can be formatted to 
display in different fonts, sizes, colour and alignment.  
 
To format chart elements, do the following: 
 Select the chart element.  
 Select the Chart Tools/Format tab to see formatting commands. 

 

 
 

1.2.1 Fill Colour  
To select a fill colour element, do the following: 
 Select the Shape Fill button from the Chart Tools/Format ribbon. 
 Select a colour from the menu.  

 
 
 
 
 
 
 
 
 
 
 

Click the 
arrow and 
select a chart 
element from 
the list 

Select a fill colour 
from the palette 

Select More Fill 
Colors to see more 
colours or format 
with texture, 
gradient or picture 



4

Chapter 4  Charts and Diagrams  Training for ECDL 

128    Unauthorised Photocopying is Unlawful 

To change the connector type, do the following: 
 Right-click the connector. 
 Choose a connector type from the pop-up  

menu. 
 
 
 
 
 
 
 The elbow and curved connector types  

can be edited further by dragging the  
yellow diamond shape. 

 
 

 
 
 
 
2.2.5  Deleting a Connector (6.4.2.3) 
To delete a flowchart connector, do the following: 
 Click the connector to select it. 
 Press the Delete key on the keyboard. 

 
2.2.6  Formatting a Flowchart Shape/Connector 
Both flowchart shapes and connectors can be formatted regardless of whether they were created using 
built-in flowchart options from the Drawing tools or through using the built-in SmartArt Graphic 
flowcharts.  
 
To format a flowchart shape or connector, do the following: 
 
Colour 
 Right-click the shape/connector and select Format Shape from the pop-up menu. 

The Format Shape window opens. 
 From the Fill tab select the Solid Fill option button. 
 Click the Color arrow and choose a fill colour. 

Alternatively, click More Colors to see additional  
colours.  

 Choose a colour from the palette in the Standard tab. 
 Click OK. 
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Click here to reroute 
connectors 

Drag the yellow diamond on the 
connector line to change the 

connector shape 

Select the 
Color arrow 

and then 
choose a 
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Select More 
Colors for 
further colour 
choices 

Choose a 
colour and 
then click OK 

Training for ECDL  Chapter 4  Charts and Diagrams 
 

Unauthorised Photocopying is Unlawful     129 

Formatting can also be applied by  
selecting commands from the Shape  
Styles group (Drawing Tools/Format). 

 

Shape Fill 
 From the Shape Fill drop-down list you also have the choice of applying Fill Effects, which 

include Gradient, Texture and Picture. 
 Select the relevant menu option, choose the required settings. 
 Click Close. 

 
  
 
 
 
 
 
 
 
 
 
 

 
Formatting Lines 
Flowchart shapes can be formatted further by changing the line style, width and colour. 
 
To format the line style, width and colour, do the following: 
 Right-click the shape and select Format Shape from the pop-up menu. 

The Format Shape window opens. 
 The line colour, style and width (weight) can all be changed from the Line Color and Line Style 

section of the Format Shape window. 
 Click Close. 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Choose a line colour 
Choose a line width  

note
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To change the connector type, do the following: 
 Right-click the connector. 
 Choose a connector type from the pop-up  

menu. 
 
 
 
 
 
 
 The elbow and curved connector types  

can be edited further by dragging the  
yellow diamond shape. 

 
 

 
 
 
 
2.2.5  Deleting a Connector (6.4.2.3) 
To delete a flowchart connector, do the following: 
 Click the connector to select it. 
 Press the Delete key on the keyboard. 

 
2.2.6  Formatting a Flowchart Shape/Connector 
Both flowchart shapes and connectors can be formatted regardless of whether they were created using 
built-in flowchart options from the Drawing tools or through using the built-in SmartArt Graphic 
flowcharts.  
 
To format a flowchart shape or connector, do the following: 
 
Colour 
 Right-click the shape/connector and select Format Shape from the pop-up menu. 

The Format Shape window opens. 
 From the Fill tab select the Solid Fill option button. 
 Click the Color arrow and choose a fill colour. 

Alternatively, click More Colors to see additional  
colours.  

 Choose a colour from the palette in the Standard tab. 
 Click OK. 
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connector line to change the 
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Color arrow 
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choose a 
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Formatting can also be applied by  
selecting commands from the Shape  
Styles group (Drawing Tools/Format). 

 

Shape Fill 
 From the Shape Fill drop-down list you also have the choice of applying Fill Effects, which 

include Gradient, Texture and Picture. 
 Select the relevant menu option, choose the required settings. 
 Click Close. 

 
  
 
 
 
 
 
 
 
 
 
 

 
Formatting Lines 
Flowchart shapes can be formatted further by changing the line style, width and colour. 
 
To format the line style, width and colour, do the following: 
 Right-click the shape and select Format Shape from the pop-up menu. 

The Format Shape window opens. 
 The line colour, style and width (weight) can all be changed from the Line Color and Line Style 

section of the Format Shape window. 
 Click Close. 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Choose a line colour 

Choose a line 
width  

note
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Inserting a Movie Clip Using a Clip from File 
Movies that have been saved onto a drive on your computer can be inserted onto a slide and then 
modified further to display, either with a mouse click or automatically after a specified time. 
 
 Select the Insert tab and then select the Movie button.  
 Select Movie from File. 
 Locate the movie file from the drive and /or folder on your 

computer. 
 Select the movie file. 
 Click OK. 

 
A message appears asking when you want the movie file to start in the slide show. 

 Click Automatically if you want the movie to start automatically when the slide is viewed as part of 
a slide show. 

 
 

 
 
 
 
 
 
1.1.1 Entry Animation Style for Movie Clips 
An entry animation style can be applied to a movie or to any other object on the slide. The sequence 
of animation can then be changed so that an event can be triggered after a previous event and/or after 
a specified amount of time. 
 
To add an entry animation style, do the following: 
 Select the movie. 
 Choose the Animations tab.  
 Select the Custom Animation button. 

The Custom Animation task pane opens. 
 Click the Start arrow and choose an option. 

 
 

 
 
 Apply an animation effect to the movie file by clicking the Add Effect button and then Entrance.  
 Select an effect from the list or click More Effects.  
 Select an effect from the window that appears. 
 Click OK. 
 Click the Speed arrow and choose a speed for the animation effect. 

 
In the following example, the Spiral In animation effect  
has been applied with a Fast Speed to start On Click. 
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1.1.2 Timing  
A specific time interval can be set for animation to start on the click of a mouse or before or after a 
previous event.  
 
To add a time interval, do the following: 
 
Start On Click 
 Choose the Animations tab.  
 Select the Custom Animation button. 

The Custom Animation task pane opens. 
 Click the arrow beside the movie object. 
 Choose Timing from the drop-down menu. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 From the Timing tab, use the scroll arrows to add a time (in seconds) or place cursor in the box 

and enter the time manually.  
 
In the example below, the movie will start 3 seconds after clicking. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Select the Movie Settings tab to make changes to the play and display settings of the movie file. 

 
 
 
 
 
 

Use the scroll arrows 
to increase/decrease 
the delay time (in 
seconds) 

Select Timing from 
the drop-down menu 

Select the arrow beside 
the animated object in 
the task pane 
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You can reorder the animation sequence so that the drawn object will animate first by 
selecting the object and clicking ReOrder. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click OK. 
 Run the slide to see the movie file appear with the specified effect.  
 Click the movie file and then wait the specified amount of time before it runs. 

 
Start After Previous 
 Select an object on the same slide as the movie file. 
 Choose the Animations tab.  
 Select the Custom Animation button. 

The Custom Animation task pane opens. 
 Select the arrow beside the object and then click Add Effect. Choose Entrance and then choose 

an effect. 
 With the object still selected in the task pane, select the Start arrow. 
 Choose On Click. 
 In the Custom Animation task pane click the arrow beside the movie object. 
 Choose Timing from the drop-down menu. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 From the Timing tab, click the Start arrow. 
 Choose After Previous. 
 Use the scroll arrows to add a time in the Delay box (in seconds) or place cursor in the box and 

enter the time manually. 
 Click OK.  
 When the slide show is run, the drawn object will animate first followed by the movie after the 

specified amount of time. 
 
 
 

Information about the total 
playing time, along with 
the file location of the 
object is displayed here 

Select Play and 
Display options 
as required 

note
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the animated object in 
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Select Timing from 
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1.2 Inserting Sound (6.5.1.2) 
Sound files can be inserted onto a blank slide or embedded in an object on the slide. Two ways you 
can add a sound file are from the ClipArt gallery and from a drive on the computer. 
 
To add sound, do the following: 
 
Sound from ClipOrganizer 
 Select the Insert tab and click the Sound button 

 
 

 
 
 
 
 
 
 
 
 
 Select Sound from Clip Organizer. 

The ClipArt task pane opens. It will display sound files available  
from the Office ClipArt collection of sound files (and also from a  
Web collection if this option is selected in the Search in section  
of the task pane). 

 Move the cursor over the required sound. 
 Click the arrow. 
 Select Insert. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

A message opens asking how you want the sound to start in the slide show. 
 
 
 
 
 

 
 
 
 
 Click Automatically if you want the sound to start automatically after a specified time when the 

slide is viewed during a slide show. 
 Click When Clicked if you want to control when the sound starts. 
 The sound file appears on the slide as a speaker icon. 

 

Select the 
arrow for the 

chosen sound 

Select Insert 

Click this to start 
the sound 

automatically  

Click this to 
control when the 
sound starts  

The sound icon can be 
resized and moved like 
a picture file 

Select Sound 
from Clip 
Organizer… 
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To create an action button, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

 
 

 
 
 Drag the button to size on the slide. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose an option from the list. 
 When you have selected the slide, slides, presentation, file or URL to which you want to link, click 

OK. 
 

 
 
 
 
 
 
 
 
 
 
 
1.2.2 Connecting Action Buttons to Other Data 
 
Navigating to a Slide within the Same Presentation 
To navigate an action button to a slide within the same presentation, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 
 The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose Slide from the list. 

 
 

 
 
 
 
 
 
 
 
 
 

Information action 
button created on slide 
which links to a 
document containing 
information on sizing 

Select the Mouse Click tab 

Select the 
Hyperlink to 
option button 

Select 
Slide… 

You can 
choose to play 
a sound when 

the hyperlink is 
selected 
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The Hyperlink to Slide window opens, displaying the slides in the presentation.  

 Select the destination slide for the interaction. 
 Click OK to return to the Action Settings window. 

 
 

 
 
 
 
 
 
 
 
 

 The selected slide will display in the Hyperlink to box in the Action Settings window. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Navigating to a Slide in a Different Presentation 
To navigate an action button to a slide in a different PowerPoint presentation, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose Other PowerPoint Presentation. 

 
 
 
 
 
 
 
 
 
 
 
 

The selected slide 
displays in the 

Hyperlink to box 

Select the 
destination 

slide 

Select Other 
PowerPoint 

Presentation… 
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To create an action button, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

 
 

 
 
 Drag the button to size on the slide. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose an option from the list. 
 When you have selected the slide, slides, presentation, file or URL to which you want to link, click 

OK. 
 

 
 
 
 
 
 
 
 
 
 
 
1.2.2 Connecting Action Buttons to Other Data 
 
Navigating to a Slide within the Same Presentation 
To navigate an action button to a slide within the same presentation, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 
 The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose Slide from the list. 
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The Hyperlink to Slide window opens, displaying the slides in the presentation.  

 Select the destination slide for the interaction. 
 Click OK to return to the Action Settings window. 

 
 

 
 
 
 
 
 
 
 
 

 The selected slide will display in the Hyperlink to box in the Action Settings window. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Navigating to a Slide in a Different Presentation 
To navigate an action button to a slide in a different PowerPoint presentation, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose Other PowerPoint Presentation. 

 
 
 
 
 
 
 
 
 
 
 
 

The selected slide 
displays in the 

Hyperlink to box 

Select the 
destination 

slide 

Select Other 
PowerPoint 

Presentation… 
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The Hyperlink to Other PowerPoint Presentation window opens. 
 Select the destination presentation to which the slide in the current presentation will link. 
 Click OK. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Hyperlink to Slide window opens. 
 Select the destination slide within the presentation to create the interaction. 
 Click OK. 

 
 

 
 
 
 
 
 
 
 
 
 

 The link to the selected slide in the  
external presentation is displayed  
within the Action Settings window. 

 Click OK to complete the interaction. 
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The file 
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The file location and selected slide  
appears when the mouse is held  
over the slide content containing the link. 

 

 
 
 
 
 
 
 
 
Navigating to a Slide in a File 
In this task, you will connect an action button in a presentation to an external file. This could be a 
word-processed document, a text file, a spreadsheet file, a database or other file. 
 
To navigate an action button to a file, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 In the Action on click section, select the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose Other File. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Hyperlink to Other File window opens. 
 Select the file. 
 Click OK. 

 
 
 

 
 
 
 
 

 
 
 
 
 
 

Select Other File 
from the Hyperlink 
to drop-down menu 

Select the file  

note
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The Hyperlink to Other PowerPoint Presentation window opens. 
 Select the destination presentation to which the slide in the current presentation will link. 
 Click OK. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Hyperlink to Slide window opens. 
 Select the destination slide within the presentation to create the interaction. 
 Click OK. 

 
 

 
 
 
 
 
 
 
 
 
 

 The link to the selected slide in the  
external presentation is displayed  
within the Action Settings window. 

 Click OK to complete the interaction. 
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The file location and selected slide  
appears when the mouse is held  
over the slide content containing the link. 

 

 
 
 
 
 
 
 
 
Navigating to a Slide in a File 
In this task, you will connect an action button in a presentation to an external file. This could be a 
word-processed document, a text file, a spreadsheet file, a database or other file. 
 
To navigate an action button to a file, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 In the Action on click section, select the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Choose Other File. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Hyperlink to Other File window opens. 
 Select the file. 
 Click OK. 

 
 
 

 
 
 
 
 

 
 
 
 
 
 

Select Other File 
from the Hyperlink 
to drop-down menu 

Select the file  

note
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The file location appears when the mouse  
is held over the slide content containing  
the link. 

 

The pathway (file location) of the file will display in the Hyperlink to box in the Action Settings 
window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click OK to complete the interaction between the slide content and the destination file. 

 
 
 
 
 
 
 
 

 
 
 

Navigating to a URL 
For this task you will connect an action button to a website address. A website address is known as an 
URL (Uniform Resource Locator) and starts with http://www. For example: http://www.blackrockec.ie. 
 
To navigate an action button to a URL, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Select URL. 
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note
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When the mouse is held over the link, a tag  
appears displaying the URL. 

The Hyperlink to URL window opens. 
 Enter the URL. 
 Click OK. 

 
 
 
 
 The URL will appear in the Hyperlink to box in the Action Settings window.  
 Click OK to complete the interaction. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 

 
Navigating to a Custom Show 
To navigate an action button to a custom show, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow and choose Custom Show. 

The Link To Custom Show window opens.  
 Ensure that the Show and Return check box is checked (displays a tick) so that the slide show 

continues after the custom show is run. 
 Select the custom show. 
 Click OK. 
 Click OK to complete the action. 
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custom show 

This box should be checked 

note
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The file location appears when the mouse  
is held over the slide content containing  
the link. 

 

The pathway (file location) of the file will display in the Hyperlink to box in the Action Settings 
window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click OK to complete the interaction between the slide content and the destination file. 

 
 
 
 
 
 
 
 

 
 
 

Navigating to a URL 
For this task you will connect an action button to a website address. A website address is known as an 
URL (Uniform Resource Locator) and starts with http://www. For example: http://www.blackrockec.ie. 
 
To navigate an action button to a URL, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow. 
 Select URL. 

 
 
 
 
 
 
 
 
 
 
 

The file location 
appears in the 
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When the mouse is held over the link, a tag  
appears displaying the URL. 

The Hyperlink to URL window opens. 
 Enter the URL. 
 Click OK. 

 
 
 
 
 The URL will appear in the Hyperlink to box in the Action Settings window.  
 Click OK to complete the interaction. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 

 
Navigating to a Custom Show 
To navigate an action button to a custom show, do the following: 
 Select the Shapes arrow from the Insert tab. 
 Click an action button from the Action Buttons section of the menu. 

The Action Settings window opens. 
 Select the Mouse Click tab. 
 Click the Hyperlink to option button. 
 Select the Hyperlink to arrow and choose Custom Show. 

The Link To Custom Show window opens.  
 Ensure that the Show and Return check box is checked (displays a tick) so that the slide show 

continues after the custom show is run. 
 Select the custom show. 
 Click OK. 
 Click OK to complete the action. 
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